Mise à jour et désactivation

Messages délivrés par le webmaster du site onf-contrebasse.com concernant l'administration du site ou du forum
Avatar du membre
dbass
Webmaster
Webmaster
Messages : 279
Enregistré le : 13 avr. 2006, 12:38
Localisation : PARIS
Contact :

Mise à jour et désactivation

Message par dbass » 25 sept. 2011, 11:14

Bonjour à tous,

Un petit mot pour vous avertir que le forum sera mis à jour cette semaine.

Cette mise à jour nécessitera la désactivation du forum pour un temps indéterminé, que j'espère le plus court possible. Au programme, passage en 3.0.9, installation d'un plugin anti-spam plus efficace afin d'éviter les problèmes rencontrés cet été qui ont conduit à la suspension des inscriptions.

Merci pour votre compréhension!
Dbass - Webmasteronf-contrebasse.com
Contrebassiste de l'Orchestre National de France

Avatar du membre
Patrick MANET
VIP
VIP
Messages : 4648
Enregistré le : 22 avr. 2006, 00:42
Localisation : La Rochelle

Re: Mise à jour et désactivation

Message par Patrick MANET » 25 sept. 2011, 13:41

Bonne nouvelle !
Si au passage il y a une possibilité d'accéder au forum avec Safari 5,1 ce serait le top.
Merci.

Avatar du membre
Dan
VIP
VIP
Messages : 1121
Enregistré le : 24 sept. 2008, 17:33
Localisation : Perche / Orne

Re: Mise à jour et désactivation

Message par Dan » 02 oct. 2011, 12:19

Cher dbass,

Bonjour,

J'espère que les problèmes que je rencontre pour entrer sur le forum de contrebasse.com ne sont que passagers et que tout va rentrer dans l'ordre rapidement.

Je vous les signale toutefois au cas, improbable, où il s'agirait de difficultés particulières propres à quelques utilisateurs seulement et qui, à cause de cela, seraient demeurées inaperçues des administrateurs du forum.

Improbable mais non impossible car il me semble que plusieurs membres ont pu se connecter et poster depuis l'opération de maintenance d'hier samedi, alors que ce dimanche 02/10 à 12h15, toute tentative de ma part pour entrer sur le forum au-delà de l'index (auquel j'ai accès, en revanche) se voit opposer le message d'erreur : "Mauvaise pioche...", etc.

Meilleures amitiés, bon dimanche et à bientôt j'espère sur le forum.

Dan
"Ceux qui n'en savent rien en savent toujours autant que ceux qui n'en savent pas plus qu'eux" (Pierre Dac)

Avatar du membre
Dan
VIP
VIP
Messages : 1121
Enregistré le : 24 sept. 2008, 17:33
Localisation : Perche / Orne

Re: Mise à jour et désactivation

Message par Dan » 02 oct. 2011, 12:22

P.S. Je croyais vous envoyer un msg personnel, mais celui-ci apparaît, semble-t-il, comme un post public.
Ce n'est pas grave, mais c'est étrange...
"Ceux qui n'en savent rien en savent toujours autant que ceux qui n'en savent pas plus qu'eux" (Pierre Dac)

Avatar du membre
Patrick MANET
VIP
VIP
Messages : 4648
Enregistré le : 22 avr. 2006, 00:42
Localisation : La Rochelle

Re: Mise à jour et désactivation

Message par Patrick MANET » 02 oct. 2011, 12:25

Bonjour,

Même souci que Dan pour moi avec Firefox chez moi (Mac) comme avec Safari 5,1 message d'erreur + mauvaise pioche.
En donnant mes identifiants + parfois répondre au questionnaire d'images, j'arrive à être connecté mais ça coupe à chaque changement de page...
Je ne vois pas non plus les avatars.
Je viens de télécharger Google chrome, même souci.

Avatar du membre
dbass
Webmaster
Webmaster
Messages : 279
Enregistré le : 13 avr. 2006, 12:38
Localisation : PARIS
Contact :

Re: Mise à jour et désactivation

Message par dbass » 02 oct. 2011, 14:11

Bonjour à tous,

Vous l'avez très bien remarqué, le forum a quelques petits, voir gros problèmes. Je l'ai mis à jour hier après-midi. Depuis je rencontre de grosses difficultés avec le mod rewrite qui sert à transformer les URL du forum. Il ne fonctionne plus normalement, provoquant les dysfonctionnements que vous avez remarqué. Comme la réécriture des URL est essentielle pour le référencement mais pas pour le fonctionnement à proprement parlé du forum,je l'ai pour l'instant désactivée.

La conséquence immédiate est que toute page du forum éventuellement mise dans vos favoris ne pointe désormais plus à la bonne adresse. Il en va de même pour tous les liens enregistrés par les robots.

J'espère trouver une solution, mais pour ça, je dois faire des essais, et cela provoque obligatoirement des dysfonctionnements temporaires... N'hésitez pas à me signaler toute comportement anormal (des indices pour moi...).

Merci de votre patience :???:
Dbass - Webmasteronf-contrebasse.com
Contrebassiste de l'Orchestre National de France

Avatar du membre
Patrick MANET
VIP
VIP
Messages : 4648
Enregistré le : 22 avr. 2006, 00:42
Localisation : La Rochelle

Re: Mise à jour et désactivation

Message par Patrick MANET » 02 oct. 2011, 14:16

Bon courage !

Pour l'instant ça marche très bien chez moi.
Je vois les avatars et ne suis plus obligé de m'identifier entre chaque page.
J'accède direct en cliquant sur le lien de la notification de réponse reçue dans mon logiciel de courrier (Mail) avec mon navigateur par défaut (Safari).
Pas encore constaté de problème.

Avatar du membre
dbass
Webmaster
Webmaster
Messages : 279
Enregistré le : 13 avr. 2006, 12:38
Localisation : PARIS
Contact :

Re: Mise à jour et désactivation

Message par dbass » 02 oct. 2011, 14:28

Le problème c'est que tout fonctionne sans réécritures des adresses. Actuellement si vous cliquez dans le forum Webmaster, le lien est:
htt.://www.onf-contrebasse.com/forum/viewforum.php?f=1

Avec le réécriture, qui fonctionnait avant la mise à jour, l'adresse serait par exemple
htt.://www.onf-contrebasse.com/forum/webmaster

Ca peut paraître anodin mais c'est très important... Par contre, Patrick, tu dis que ça ne fonctionnait pas avec Safari avant, peut-être ce mod rewrite en était-il la cause...à voir.
Dbass - Webmasteronf-contrebasse.com
Contrebassiste de l'Orchestre National de France

Avatar du membre
Patrick MANET
VIP
VIP
Messages : 4648
Enregistré le : 22 avr. 2006, 00:42
Localisation : La Rochelle

Re: Mise à jour et désactivation

Message par Patrick MANET » 02 oct. 2011, 14:42

Effectivement, c'est peut-être de là que venait le problème...

Avatar du membre
dbass
Webmaster
Webmaster
Messages : 279
Enregistré le : 13 avr. 2006, 12:38
Localisation : PARIS
Contact :

Re: Mise à jour et désactivation

Message par dbass » 02 oct. 2011, 16:34

Après 3 heures de plus à me débattre, je crois qu'on a retrouvé la réécriture des URL! :rotate: :fray:

Maintenant j'attends vos retours concernant d'éventuels soucis. J'espère qu'il n'y aura pas de déconnexions intempestives. Patrick, est-ce que ça marche sur ton Safari?
Dbass - Webmasteronf-contrebasse.com
Contrebassiste de l'Orchestre National de France

Avatar du membre
Patrick MANET
VIP
VIP
Messages : 4648
Enregistré le : 22 avr. 2006, 00:42
Localisation : La Rochelle

Re: Mise à jour et désactivation

Message par Patrick MANET » 02 oct. 2011, 16:52

dbass a écrit :Après 3 heures de plus à me débattre, je crois qu'on a retrouvé la réécriture des URL! :rotate: :fray:
Mille fois bravo :parfait:
dbass a écrit :Patrick, est-ce que ça marche sur ton Safari?
Top moumoutte :!: :!: :!:

Avatar du membre
Dan
VIP
VIP
Messages : 1121
Enregistré le : 24 sept. 2008, 17:33
Localisation : Perche / Orne

Re: Mise à jour et désactivation

Message par Dan » 02 oct. 2011, 18:30

Tout est O.K. pour moi, semble-t-il.

Merci pour cet énorme boulot.
"Ceux qui n'en savent rien en savent toujours autant que ceux qui n'en savent pas plus qu'eux" (Pierre Dac)

Avatar du membre
DaD92
Membre Actif 6
Membre Actif 6
Messages : 919
Enregistré le : 29 janv. 2009, 14:52
Localisation : Haut de seine
Contact :

Re: Mise à jour et désactivation

Message par DaD92 » 02 oct. 2011, 18:49

ça marche aussi impec chez moi.... certains liens ne pointent plus vers les même pages (comme par ex "index du forum" dans le pathway en haut, mais une fois assimilé, pas de soucis, tout à l'air de marcher nickel.

Merci pour ce boulot Dbass
A pu contrebafferies....

Avatar du membre
Patrick MANET
VIP
VIP
Messages : 4648
Enregistré le : 22 avr. 2006, 00:42
Localisation : La Rochelle

Re: Mise à jour et désactivation

Message par Patrick MANET » 02 oct. 2011, 19:07

DaD92 a écrit :certains liens ne pointent plus vers les même pages (comme par ex "index du forum" dans le pathway en haut,
Chez moi aussi ça emmène vers la page qui s'appelait "portail" avant, (le lien portail n'existe plus).
Par contre lorsque l'on est sur cette page ex "portail" et que l'on clique sur "index du forum" mais dans le menu "contenu", on y va.

Avatar du membre
DaD92
Membre Actif 6
Membre Actif 6
Messages : 919
Enregistré le : 29 janv. 2009, 14:52
Localisation : Haut de seine
Contact :

Re: Mise à jour et désactivation

Message par DaD92 » 02 oct. 2011, 19:37

tout pareil....
A pu contrebafferies....

Répondre