Test Ampli GSS 06B400 avec DPA4099 et David Gage Realist Wood

Donnez vos avis et conseils sur le matériel...
Répondre
Avatar du membre
kevintardevet
Membre Actif 1
Membre Actif 1
Messages : 56
Enregistré le : 24 avr. 2017, 09:19

Test Ampli GSS 06B400 avec DPA4099 et David Gage Realist Wood

Message par kevintardevet » 11 juin 2018, 16:22

Salut tout le monde.

J'ai voulu tester un peu la qualité de son du petit ampli bass de chez Guitar Sound System (que j'ai depuis un an maintenant) mais à la maison en enregistrant direct le son qui sort de l'ampli.

J'ai fais simple :
L'ampli est isolé dans ma cuisine par terre (orienté à 45°) avec un Zoom H4Npro posé devant à 50cm. Moi je joue dans mon salon la basse dirigé dans le sens opposé à la cuisine qui de toute façon est fermé. Donc pas de repisse !

J'ai enregistré 2 prises :
1) avec un DPA4099 directement branché dans une DI/alim.phantom (Radial StageBug SB-48UB) le tout direct branché dans l'ampli.
https://soundcloud.com/kevin-tardevet/s ... 99/s-LYagn
2) avec une cellule David Gage Realist Wood branché direct dans l'ampli.
https://soundcloud.com/kevin-tardevet/s ... od/s-M17Sy

J'ai réglé le volume à 13h, les basses à 14h, médium et aigu à 12h.
Je n'ai rien touché a part les branchements entre les deux prises de son.
La basse est joué au même endroit avec le plus possible la même intensité de jeu.
Désolé pour les approximations rythmiques et mélodiques...je suis un peu rouillé en ce moment et joue sur un jeu de cordes neuf qui est à l'opposé de ce que j'ai joué cette dernière année.

Je suis tombé sur le cul à l'écoute du Realist !! Le son est complètement pourri directement branché dans l'ampli comme ça sans rien.
Par contre le DPA c'est plutôt bien chouette comme son (forcement) !!!

Est ce normal qu'une cellule sonne aussi pourri ? elle est cuite ? ou il faut simplement obligatoirement un petit préamp pour avoir un son correct avec une cellule branché dans un ampli aussi neutre ???

Merci pour vos commentaires la communauté :D

Avatar du membre
katomeria
Membre Actif 3
Membre Actif 3
Messages : 416
Enregistré le : 27 oct. 2011, 09:48

Re: Test Ampli GSS 06B400 avec DPA4099 et David Gage Realist Wood

Message par katomeria » 11 juin 2018, 19:11

c'est sur, y a pas photo :D

je sais pas si ça pourra t'aider, mais j'ai eu une réalist wood qui a eu des tas de problèmes (plus de son, son nasillard, son distordu)
j'ai changé pour la réalist copper, et c'est quand même nettement mieux...
par contre, je ne pense pas que ça puisse tenir la comparaison avec un dpa...comme aucune cellule piezzo d'ailleurs!
kevintardevet a écrit :
11 juin 2018, 16:22
ou il faut simplement obligatoirement un petit préamp pour avoir un son correct avec une cellule branché dans un ampli aussi neutre ???
de toute façons, des réglages sont necessaires pour sculpter un peu le son avec une piezzo. quelquefois, on obtient de bons résultats avec le préampli de l'ampli :mrgreen:
Grand mère sait faire un bon café: j'espère qu'elle sait aussi faire un bon groove.

Avatar du membre
kevintardevet
Membre Actif 1
Membre Actif 1
Messages : 56
Enregistré le : 24 avr. 2017, 09:19

Re: Problème cellule David Gage Realist Wood ???

Message par kevintardevet » 18 juin 2018, 14:09

@katomeria : Merci...j'espère qu'elle n'est pas morte...!

Je fais une Maj de mon post initial, j'ai changé le titre.

En fait je me pose la question de savoir si ma cellule n'est pas morte...ou alors elle manque d'un préampli ? Il y a cette légère saturation.
Cela viens peux être du petit HP de l'ampli ? Je crois avoir lu dans le post consacré à ce petit ampli GSS que Jeffpau utilisait un coupe bas pour éviter que les basses fréquences de la plupart des cellules piezzo ne finissent par endommager le HP ?

Qu'en pensez vous ?

Répondre